<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>BOE addresses arrest for locker room photos at PHS | The Observers</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://stepsaver.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Observers &raquo; Feed" href="http://stepsaver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Observers &raquo; Comments Feed" href="http://stepsaver.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2334626-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-2334626-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stepsaver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='searchandfilter-css'  href='http://stepsaver.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://stepsaver.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://stepsaver.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Acme%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css' type='text/css' media='all' integrity="sha384-v8BU367qNbs/aIZIxuivaU55N5GPF89WBerHoGA4QTcbUjYiLQtKdrfXnqAcXyTv" crossorigin="anonymous" />
<link rel='stylesheet' id='td-theme-css'  href='http://stepsaver.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://stepsaver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://stepsaver.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://stepsaver.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C8a18+Gvny8XkjAdfto/vjAUdpGuPtl1Ix/K2BgKhFaVO6w4onVVHiEaN9h9XsvX" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/stepsaver.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stepsaver.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.6.5","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stepsaver.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.3.2+2.6.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://stepsaver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stepsaver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stepsaver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Plainville officials respond to COVID-19 threat' href='http://stepsaver.com/featured/plainville-officials-respond-to-covid-19-threat/' />
<link rel='next' title='Plainville Senior Center closed to the public' href='http://stepsaver.com/featured/plainville-senior-center-closed-to-the-public/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://stepsaver.com/local-news/schools/boe-addresses-arrest-for-locker-room-photos-at-phs/" />
<link rel='shortlink' href='http://stepsaver.com/?p=103243' />
<link rel="alternate" type="application/json+oembed" href="http://stepsaver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstepsaver.com%2Flocal-news%2Fschools%2Fboe-addresses-arrest-for-locker-room-photos-at-phs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stepsaver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstepsaver.com%2Flocal-news%2Fschools%2Fboe-addresses-arrest-for-locker-room-photos-at-phs%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4a8b0e903b","wpRestUrl":"http:\/\/stepsaver.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/stepsaver.com\/wp-admin\/","wpRestNonce":"4a8b0e903b","wpRestUrl":"http:\/\/stepsaver.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://i2.wp.com/stepsaver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/stepsaver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/stepsaver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/stepsaver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=270%2C270" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0d55a3;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0d55a3;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0d55a3;
                }
                .tdm-btn-style1 {
					background-color: #0d55a3;
				}
				.tdm-btn-style2:before {
				    border-color: #0d55a3;
				}
				.tdm-btn-style2 {
				    color: #0d55a3;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0d55a3;
                    -moz-box-shadow: 0 2px 16px #0d55a3;
                    box-shadow: 0 2px 16px #0d55a3;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0d55a3;
                    -moz-box-shadow: 0 4px 26px #0d55a3;
                    box-shadow: 0 4px 26px #0d55a3;
				}
</style>


<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Observers"/>
  <meta property="og:title" content="BOE addresses arrest for locker room photos at PHS"/>
  <meta property="og:url" content="http://stepsaver.com/local-news/schools/boe-addresses-arrest-for-locker-room-photos-at-phs/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="On Monday, March 9, officials from the Plainville Police Department announced that detectives aided investigators from the Department of Homeland Security in executing a federal search and seizure warrant at a home in Plainville.

In a release from the U.S. Attorney District of Connecticut, it was"/>
  <meta property="og:image" content="http://stepsaver.com/wp-content/uploads/2020/03/Camera-3.jpg"/>
  <meta property="og:image:url" content="http://stepsaver.com/wp-content/uploads/2020/03/Camera-3.jpg"/>
  <meta property="article:published_time" content="2020-03-18T15:03:01-05:00"/>
  <meta property="article:modified_time" content="2020-03-18T15:03:01-05:00" />
  <meta property="og:updated_time" content="2020-03-18T15:03:01-05:00" />
  <meta property="article:section" content="Police"/>
  <meta property="article:section" content="Schools"/>
  <meta property="article:publisher" content="https://www.facebook.com/SouthingtonObserver/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="BOE addresses arrest for locker room photos at PHS"/>
  <meta itemprop="headline" content="BOE addresses arrest for locker room photos at PHS"/>
  <meta itemprop="description" content="On Monday, March 9, officials from the Plainville Police Department announced that detectives aided investigators from the Department of Homeland Security in executing a federal search and seizure warrant at a home in Plainville.

In a release from the U.S. Attorney District of Connecticut, it was"/>
  <meta itemprop="image" content="http://stepsaver.com/wp-content/uploads/2020/03/Camera-3.jpg"/>
  <meta itemprop="datePublished" content="2020-03-18"/>
  <meta itemprop="dateModified" content="2020-03-18T15:03:01-05:00" />
  <meta itemprop="author" content="Taylor Murchison-Gallagher"/>
  <!--<meta itemprop="publisher" content="The Observers"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="BOE addresses arrest for locker room photos at PHS"/>
  <meta name="twitter:url" content="http://stepsaver.com/local-news/schools/boe-addresses-arrest-for-locker-room-photos-at-phs/"/>
  <meta name="twitter:description" content="On Monday, March 9, officials from the Plainville Police Department announced that detectives aided investigators from the Department of Homeland Security in executing a federal search and seizure warrant at a home in Plainville.

In a release from the U.S. Attorney District of Connecticut, it was"/>
  <meta name="twitter:image" content="http://stepsaver.com/wp-content/uploads/2020/03/Camera-3.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/30582678/ram/southingtonobserver', [[728,90]], 'div-gpt-ad-3896100-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/southingtonobserver', [[300,250]], 'div-gpt-ad-3896100-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/southingtonobserver', [[300,250]], 'div-gpt-ad-3896100-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/southingtonobserver', [[300,250]], 'div-gpt-ad-3896100-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/southingtonobserver', [[728,90]], 'div-gpt-ad-3896100-5')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-103243 single-format-standard td-standard-pack boe-addresses-arrest-for-locker-room-photos-at-phs global-block-template-10 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-3968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-3968"><a href="/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://stepsaver.com/about/">About</a></li>
	<li id="menu-item-7653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7653"><a href="http://stepsaver.ct.newsmemory.com/?editionStart=The%20Observer%20Southington">E-Edition</a></li>
</ul>
</li>
<li id="menu-item-3969" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3969"><a href="http://stepsaver.com/category/local-news/">Local News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://stepsaver.com/category/local-news/apple-harvest-festival/">Apple Harvest Festival</a></li>
	<li class="menu-item-0"><a href="http://stepsaver.com/category/local-news/business/">Business</a></li>
	<li class="menu-item-0"><a href="http://stepsaver.com/category/local-news/features/">Features</a></li>
	<li class="menu-item-0"><a href="http://stepsaver.com/category/local-news/fire/">Fire</a></li>
	<li class="menu-item-0"><a href="http://stepsaver.com/category/local-news/police/">Police</a></li>
	<li class="menu-item-0"><a href="http://stepsaver.com/category/local-news/schools/">Schools</a></li>
</ul>
</li>
<li id="menu-item-29439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29439"><a href="http://stepsaver.com/category/sports/">Sports</a></li>
<li id="menu-item-3971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3971"><a href="http://stepsaver.com/category/community-news/">Community news<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://stepsaver.com/category/community-news/good-times/">Good Times</a></li>
	<li class="menu-item-0"><a href="http://stepsaver.com/category/community-news/library/">Library</a></li>
	<li class="menu-item-0"><a href="http://stepsaver.com/category/community-news/listings/">Listings</a></li>
</ul>
</li>
<li id="menu-item-3970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3970"><a href="http://stepsaver.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-7665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7665"><a href="http://stepsaver.com/category/commentary/commentary-letters/">Opinion</a></li>
<li id="menu-item-7658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7658"><a href="http://stepsaver.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28276" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28276"><a href="http://stepsaver.com/class/announcements/">Announcements</a></li>
	<li id="menu-item-28277" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28277"><a href="http://stepsaver.com/class/employment/">Employment</a></li>
	<li id="menu-item-28278" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28278"><a href="http://stepsaver.com/class/merchandise/">Merchandise</a></li>
	<li id="menu-item-28279" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28279"><a href="http://stepsaver.com/class/real-estate-for-rent/">Real Estate for Rent</a></li>
	<li id="menu-item-28280" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28280"><a href="http://stepsaver.com/class/real-estate-for-sale/">Real Estate for Sale</a></li>
	<li id="menu-item-28281" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28281"><a href="http://stepsaver.com/class/services/">Services</a></li>
	<li id="menu-item-28282" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28282"><a href="http://stepsaver.com/class/transportation/">Transportation</a></li>
	<li id="menu-item-7683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7683"><a href="https://placeads.rep-am.com/place_an_ad_stepsaver/">Place an Ad</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="http://stepsaver.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="http://stepsaver.com/privacy-policy/">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://stepsaver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-92244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-92244"><a href="http://stepsaver.com/contact/">Contact</a></li>
<li id="menu-item-92245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92245"><a href="http://stepsaver.com/about/">About</a></li>
<li id="menu-item-92246" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92246"><a href="http://stepsaver.com/privacy-policy/your-internet-history/">Your Internet History</a></li>
<li id="menu-item-92248" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92248"><a href="https://www.southingtonobserver.com">Southington Observer</a></li>
<li id="menu-item-92249" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92249"><a href="https://www.bristolobserver.com">Bristol Observer</a></li>
<li id="menu-item-92250" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92250"><a href="https://www.PlainvilleObserver.com">Plainville Observer</a></li>
<li id="menu-item-92268" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92268"><a href="https://www.stepsaver.com">Stepsaver</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="http://stepsaver.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="http://stepsaver.com/privacy-policy/">Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://stepsaver.com/">
                <img src="http://www.stepsaver.net/wp-content/uploads/2019/11/stepsaver-alllogos.png" alt=""/>
                <span class="td-visual-hidden">The Observers</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_355 td_block_template_10">
<style>
/* custom css */
.tdi_1_355.td-a-rec-img{
				    text-align: left;
				}.tdi_1_355.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-3896100-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3896100-1'); });
  </script>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://stepsaver.com/">
            <img src="http://www.stepsaver.net/wp-content/uploads/2019/11/stepsaver-alllogos.png" alt=""/>
        </a>
        </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-3968"><a href="/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20"><a href="http://stepsaver.com/about/">About</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7653"><a href="http://stepsaver.ct.newsmemory.com/?editionStart=The%20Observer%20Southington">E-Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-3969"><a href="http://stepsaver.com/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_756 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_2_756" ><script>var block_tdi_2_756 = new tdBlock();
block_tdi_2_756.id = "tdi_2_756";
block_tdi_2_756.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_756","tdc_css_class":"tdi_2_756","tdc_css_class_style":"tdi_2_756_rand_style"}';
block_tdi_2_756.td_column_number = "3";
block_tdi_2_756.block_type = "td_block_mega_menu";
block_tdi_2_756.post_count = "4";
block_tdi_2_756.found_posts = "8959";
block_tdi_2_756.header_color = "";
block_tdi_2_756.ajax_pagination_infinite_stop = "";
block_tdi_2_756.max_num_pages = "2240";
tdBlocksArray.push(block_tdi_2_756);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_756" id="tdi_3_337" data-td_block_id="tdi_2_756" data-td_filter_value="" href="http://stepsaver.com/category/local-news/">All</a><a class="mega-menu-sub-cat-tdi_2_756"  id="tdi_4_b60" data-td_block_id="tdi_2_756" data-td_filter_value="173" href="http://stepsaver.com/category/local-news/apple-harvest-festival/">Apple Harvest Festival</a><a class="mega-menu-sub-cat-tdi_2_756"  id="tdi_5_8f7" data-td_block_id="tdi_2_756" data-td_filter_value="56" href="http://stepsaver.com/category/local-news/business/">Business</a><a class="mega-menu-sub-cat-tdi_2_756"  id="tdi_6_07f" data-td_block_id="tdi_2_756" data-td_filter_value="144" href="http://stepsaver.com/category/local-news/features/">Features</a><a class="mega-menu-sub-cat-tdi_2_756"  id="tdi_7_557" data-td_block_id="tdi_2_756" data-td_filter_value="12" href="http://stepsaver.com/category/local-news/fire/">Fire</a><a class="mega-menu-sub-cat-tdi_2_756"  id="tdi_8_7f0" data-td_block_id="tdi_2_756" data-td_filter_value="2312" href="http://stepsaver.com/category/local-news/police/">Police</a><a class="mega-menu-sub-cat-tdi_2_756"  id="tdi_9_785" data-td_block_id="tdi_2_756" data-td_filter_value="66" href="http://stepsaver.com/category/local-news/schools/">Schools</a></div></div><div id=tdi_2_756 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stepsaver.com/sports/devils-swim-to-5th-at-ccc-south-championship/" rel="bookmark" class="td-image-wrap" title="Devils swim to 5th at CCC South championship"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Devils swim to 5th at CCC South championship" data-type="image_tag" data-img-url="https://i2.wp.com/stepsaver.com/wp-content/uploads/2020/03/PV-SP-Swim-Nate-Lyman-finished-5th-in-500-at-CCC-and-8th-200-medley-relay.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/sports/devils-swim-to-5th-at-ccc-south-championship/" rel="bookmark" title="Devils swim to 5th at CCC South championship">Devils swim to 5th at CCC South championship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stepsaver.com/local-news/police/man-arrested-for-attacking-a-woman-and-child/" rel="bookmark" class="td-image-wrap" title="Man arrested for attacking a woman and child"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Man arrested for attacking a woman and child" data-type="image_tag" data-img-url="https://i0.wp.com/stepsaver.com/wp-content/uploads/2020/03/SO-Police-Chad-Acarpiro.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/local-news/police/man-arrested-for-attacking-a-woman-and-child/" rel="bookmark" title="Man arrested for attacking a woman and child">Man arrested for attacking a woman and child</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stepsaver.com/featured/plainville-senior-center-closed-to-the-public/" rel="bookmark" class="td-image-wrap" title="Plainville Senior Center closed to the public"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Plainville Senior Center closed to the public" data-type="image_tag" data-img-url="https://i1.wp.com/stepsaver.com/wp-content/uploads/2019/12/3_seniors-300x200.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/featured/plainville-senior-center-closed-to-the-public/" rel="bookmark" title="Plainville Senior Center closed to the public">Plainville Senior Center closed to the public</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stepsaver.com/local-news/schools/boe-addresses-arrest-for-locker-room-photos-at-phs/" rel="bookmark" class="td-image-wrap" title="BOE addresses arrest for locker room photos at PHS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="BOE addresses arrest for locker room photos at PHS" data-type="image_tag" data-img-url="https://i0.wp.com/stepsaver.com/wp-content/uploads/2020/03/Camera-3.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/local-news/schools/boe-addresses-arrest-for-locker-room-photos-at-phs/" rel="bookmark" title="BOE addresses arrest for locker room photos at PHS">BOE addresses arrest for locker room photos at PHS</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_756" data-td_block_id="tdi_2_756"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_756" data-td_block_id="tdi_2_756"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29439"><a href="http://stepsaver.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3971"><a href="http://stepsaver.com/category/community-news/">Community news</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_10_fc3 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_10_fc3" ><script>var block_tdi_10_fc3 = new tdBlock();
block_tdi_10_fc3.id = "tdi_10_fc3";
block_tdi_10_fc3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_10_fc3","tdc_css_class":"tdi_10_fc3","tdc_css_class_style":"tdi_10_fc3_rand_style"}';
block_tdi_10_fc3.td_column_number = "3";
block_tdi_10_fc3.block_type = "td_block_mega_menu";
block_tdi_10_fc3.post_count = "4";
block_tdi_10_fc3.found_posts = "4263";
block_tdi_10_fc3.header_color = "";
block_tdi_10_fc3.ajax_pagination_infinite_stop = "";
block_tdi_10_fc3.max_num_pages = "1066";
tdBlocksArray.push(block_tdi_10_fc3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_10_fc3" id="tdi_11_9e1" data-td_block_id="tdi_10_fc3" data-td_filter_value="" href="http://stepsaver.com/category/community-news/">All</a><a class="mega-menu-sub-cat-tdi_10_fc3"  id="tdi_12_59f" data-td_block_id="tdi_10_fc3" data-td_filter_value="145" href="http://stepsaver.com/category/community-news/good-times/">Good Times</a><a class="mega-menu-sub-cat-tdi_10_fc3"  id="tdi_13_333" data-td_block_id="tdi_10_fc3" data-td_filter_value="32" href="http://stepsaver.com/category/community-news/library/">Library</a><a class="mega-menu-sub-cat-tdi_10_fc3"  id="tdi_14_360" data-td_block_id="tdi_10_fc3" data-td_filter_value="7" href="http://stepsaver.com/category/community-news/listings/">Listings</a></div></div><div id=tdi_10_fc3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stepsaver.com/featured/widespread-closures-to-town-library-schools-business/" rel="bookmark" class="td-image-wrap" title="Widespread closures to town, library, schools, business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Widespread closures to town, library, schools, business" data-type="image_tag" data-img-url="https://i2.wp.com/stepsaver.com/wp-content/uploads/2020/03/Coronavirus-psrhd.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/featured/widespread-closures-to-town-library-schools-business/" rel="bookmark" title="Widespread closures to town, library, schools, business">Widespread closures to town, library, schools, business</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stepsaver.com/featured/bristol-closes-city-hall-to-public-online-resources-available/" rel="bookmark" class="td-image-wrap" title="Bristol closes City Hall to public; Online resources available"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bristol closes City Hall to public; Online resources available" data-type="image_tag" data-img-url="https://i1.wp.com/stepsaver.com/wp-content/uploads/2020/03/Bristol-logo-All-Heart.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/featured/bristol-closes-city-hall-to-public-online-resources-available/" rel="bookmark" title="Bristol closes City Hall to public; Online resources available">Bristol closes City Hall to public; Online resources available</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stepsaver.com/community-news/eversource-assures-customers-that-service-will-continue-during-covid-19-pandemic/" rel="bookmark" class="td-image-wrap" title="Eversource assures customers that service will continue during COVID-19 pandemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Eversource assures customers that service will continue during COVID-19 pandemic" data-type="image_tag" data-img-url="https://i1.wp.com/stepsaver.com/wp-content/uploads/2019/12/Eversource-energy-logo-1-300x74.jpg?resize=218%2C74"  width="218" height="74" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/community-news/eversource-assures-customers-that-service-will-continue-during-covid-19-pandemic/" rel="bookmark" title="Eversource assures customers that service will continue during COVID-19 pandemic">Eversource assures customers that service will continue during COVID-19 pandemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stepsaver.com/community-news/linden-school-hosts-community-give-back-drive/" rel="bookmark" class="td-image-wrap" title="Linden school hosts community give back drive"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Linden school hosts community give back drive" data-type="image_tag" data-img-url="https://i0.wp.com/stepsaver.com/wp-content/uploads/2020/03/Pv-School-Linden-Outreach-Group-Photo.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/community-news/linden-school-hosts-community-give-back-drive/" rel="bookmark" title="Linden school hosts community give back drive">Linden school hosts community give back drive</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_10_fc3" data-td_block_id="tdi_10_fc3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_10_fc3" data-td_block_id="tdi_10_fc3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3970"><a href="http://stepsaver.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7665"><a href="http://stepsaver.com/category/commentary/commentary-letters/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7658"><a href="http://stepsaver.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28276"><a href="http://stepsaver.com/class/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28277"><a href="http://stepsaver.com/class/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28278"><a href="http://stepsaver.com/class/merchandise/">Merchandise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28279"><a href="http://stepsaver.com/class/real-estate-for-rent/">Real Estate for Rent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28280"><a href="http://stepsaver.com/class/real-estate-for-sale/">Real Estate for Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28281"><a href="http://stepsaver.com/class/services/">Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28282"><a href="http://stepsaver.com/class/transportation/">Transportation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7683"><a href="https://placeads.rep-am.com/place_an_ad_stepsaver/">Place an Ad</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://stepsaver.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-103243" class="post-103243 post type-post status-publish format-standard has-post-thumbnail category-police category-schools tag-kyle-fasold tag-plainville tag-plainville-high-school tag-police" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://stepsaver.com/category/local-news/">Local News</a></li><li class="entry-category"><a  href="http://stepsaver.com/category/local-news/police/">Police</a></li><li class="entry-category"><a  href="http://stepsaver.com/category/local-news/schools/">Schools</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">BOE addresses arrest for locker room photos at PHS</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://stepsaver.com/author/tmurchinnson/">Taylor Murchison-Gallagher</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T15:03:01+00:00" >March 18, 2020</time></span>                    <div class="td-post-comments"><a href="http://stepsaver.com/local-news/schools/boe-addresses-arrest-for-locker-room-photos-at-phs/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-103243">164</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing-top"></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://i0.wp.com/stepsaver.com/wp-content/uploads/2020/03/Camera-3.jpg?fit=400%2C296" data-caption=""><img width="400" height="296" class="entry-thumb td-modal-image" src="https://i0.wp.com/stepsaver.com/wp-content/uploads/2020/03/Camera-3.jpg?resize=400%2C296" srcset="https://i0.wp.com/stepsaver.com/wp-content/uploads/2020/03/Camera-3.jpg?w=400 400w, https://i0.wp.com/stepsaver.com/wp-content/uploads/2020/03/Camera-3.jpg?resize=300%2C222 300w" sizes="(max-width: 400px) 100vw, 400px" alt="" title="Camera (3)"/></a></div>            </div>

            <p>On Monday, March 9, officials from the Plainville Police Department announced that detectives aided investigators from the Department of Homeland Security in executing a federal search and seizure warrant at a home in Plainville.</p>
<p>In a release from the U.S. Attorney District of Connecticut, it was announced that Kyle Fasold, 49, of Plainville, was arrested on Friday, March 6, and charged with charges relating to the production of child pornography.</p>
<p>During the search, investigators were said to find and seize “numerous electronic items, including an Apple iPhone X. Preliminary forensic analysis of the iPhone revealed multiple video files and an image file of girls changing in a locker room.” It is alleged that Fasold produced the videos and image himself.</p>
<p>During the Board of Education meeting held on Monday, March 9, town manager Robert Lee read a statement explaining the situation and the ongoing investigation and said that, “Fasold had been secretly recording young girls in various stages of undress at his home and in a women’s locker room at Plainville High School. As of this date, the evidence shows that the recordings at the Plainville High School likely began in May of 2018.”</p>
<p>“When we became aware of this on Friday [March 6], we met with the Superintendent of Schools and information is being developed through the weekend and even as late as today,” said Lee.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_16_eef td_block_template_10">
<style>
/* custom css */
.tdi_16_eef.td-a-rec-img{
				    text-align: left;
				}.tdi_16_eef.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-3896100-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3896100-3'); });
  </script>
</div></div>
<p>The investigation is currently still active, and the Department of Homeland Security is working with the Connecticut State Police and Plainville Police Department to identify the victims and notify their families.</p>
<p>All inquiries, Lee said, should be directed to Plainville Chief of Police Matthew Catania, who can be reached by calling (860) 747-1616.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://stepsaver.com/tag/kyle-fasold/">Kyle Fasold</a></li><li><a href="http://stepsaver.com/tag/plainville/">Plainville</a></li><li><a href="http://stepsaver.com/tag/plainville-high-school/">Plainville High School</a></li><li><a href="http://stepsaver.com/tag/police/">Police</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://stepsaver.com/local-news/schools/boe-addresses-arrest-for-locker-room-photos-at-phs/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://stepsaver.com/featured/plainville-officials-respond-to-covid-19-threat/">Plainville officials respond to COVID-19 threat</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://stepsaver.com/featured/plainville-senior-center-closed-to-the-public/">Plainville Senior Center closed to the public</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://stepsaver.com/author/tmurchinnson/">Taylor Murchison-Gallagher</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Taylor Murchison-Gallagher"></span><meta itemprop="datePublished" content="2020-03-18T15:03:01+00:00"><meta itemprop="dateModified" content="2020-03-18T15:03:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://stepsaver.com/local-news/schools/boe-addresses-arrest-for-locker-room-photos-at-phs/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.stepsaver.net/wp-content/uploads/2019/11/stepsaver-alllogos.png"></span><meta itemprop="name" content="The Observers"></span><meta itemprop="headline " content="BOE addresses arrest for locker room photos at PHS"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/stepsaver.com/wp-content/uploads/2020/03/Camera-3.jpg?fit=400%2C296"><meta itemprop="width" content="400"><meta itemprop="height" content="296"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_17_e00 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_17_e00" ><script>var block_tdi_17_e00 = new tdBlock();
block_tdi_17_e00.id = "tdi_17_e00";
block_tdi_17_e00.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_17_e00","td_column_number":3,"live_filter_cur_post_id":103243,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_17_e00","tdc_css_class_style":"tdi_17_e00_rand_style"}';
block_tdi_17_e00.td_column_number = "3";
block_tdi_17_e00.block_type = "td_block_related_posts";
block_tdi_17_e00.post_count = "6";
block_tdi_17_e00.found_posts = "4928";
block_tdi_17_e00.header_color = "";
block_tdi_17_e00.ajax_pagination_infinite_stop = "";
block_tdi_17_e00.max_num_pages = "822";
tdBlocksArray.push(block_tdi_17_e00);
</script><h4 class="td-related-title td-block-title"><a id="tdi_18_703" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_17_e00" href="#">RELATED ARTICLES</a><a id="tdi_19_4d5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_17_e00" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_17_e00 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stepsaver.com/sports/devils-swim-to-5th-at-ccc-south-championship/" rel="bookmark" class="td-image-wrap" title="Devils swim to 5th at CCC South championship"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Devils swim to 5th at CCC South championship" data-type="image_tag" data-img-url="https://i2.wp.com/stepsaver.com/wp-content/uploads/2020/03/PV-SP-Swim-Nate-Lyman-finished-5th-in-500-at-CCC-and-8th-200-medley-relay.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/sports/devils-swim-to-5th-at-ccc-south-championship/" rel="bookmark" title="Devils swim to 5th at CCC South championship">Devils swim to 5th at CCC South championship</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stepsaver.com/sports/virus-causes-ciac-to-pull-the-plug-on-the-postseason/" rel="bookmark" class="td-image-wrap" title="Virus causes CIAC to pull the plug on the postseason"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Virus causes CIAC to pull the plug on the postseason" data-type="image_tag" data-img-url="https://i2.wp.com/stepsaver.com/wp-content/uploads/2020/02/CIAC-CT-Interscholastic-Athletic-Conference-300x232.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/sports/virus-causes-ciac-to-pull-the-plug-on-the-postseason/" rel="bookmark" title="Virus causes CIAC to pull the plug on the postseason">Virus causes CIAC to pull the plug on the postseason</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stepsaver.com/local-news/police/man-arrested-for-attacking-a-woman-and-child/" rel="bookmark" class="td-image-wrap" title="Man arrested for attacking a woman and child"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Man arrested for attacking a woman and child" data-type="image_tag" data-img-url="https://i0.wp.com/stepsaver.com/wp-content/uploads/2020/03/SO-Police-Chad-Acarpiro.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/local-news/police/man-arrested-for-attacking-a-woman-and-child/" rel="bookmark" title="Man arrested for attacking a woman and child">Man arrested for attacking a woman and child</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stepsaver.com/featured/plainville-senior-center-closed-to-the-public/" rel="bookmark" class="td-image-wrap" title="Plainville Senior Center closed to the public"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Plainville Senior Center closed to the public" data-type="image_tag" data-img-url="https://i1.wp.com/stepsaver.com/wp-content/uploads/2019/12/3_seniors-300x200.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/featured/plainville-senior-center-closed-to-the-public/" rel="bookmark" title="Plainville Senior Center closed to the public">Plainville Senior Center closed to the public</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stepsaver.com/featured/plainville-officials-respond-to-covid-19-threat/" rel="bookmark" class="td-image-wrap" title="Plainville officials respond to COVID-19 threat"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Plainville officials respond to COVID-19 threat" data-type="image_tag" data-img-url="https://i2.wp.com/stepsaver.com/wp-content/uploads/2020/03/Coronavirus-CDC.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/featured/plainville-officials-respond-to-covid-19-threat/" rel="bookmark" title="Plainville officials respond to COVID-19 threat">Plainville officials respond to COVID-19 threat</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://stepsaver.com/sports/child-pornography-incident-at-plainville-hs-pool-didnt-affect-southington-teams/" rel="bookmark" class="td-image-wrap" title="Child pornography incident at Plainville HS pool didn’t affect Southington teams"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Child pornography incident at Plainville HS pool didn’t affect Southington teams" data-type="image_tag" data-img-url="https://i1.wp.com/stepsaver.com/wp-content/uploads/2020/03/Camera-3-150x150.jpg?resize=150%2C150"  width="150" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/sports/child-pornography-incident-at-plainville-hs-pool-didnt-affect-southington-teams/" rel="bookmark" title="Child pornography incident at Plainville HS pool didn’t affect Southington teams">Child pornography incident at Plainville HS pool didn’t affect Southington teams</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_e00" data-td_block_id="tdi_17_e00"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_17_e00" data-td_block_id="tdi_17_e00"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_10 widget widget_categories"><h4 class="td-block-title"><span>Category</span></h4><form action="http://stepsaver.com" method="get"><label class="screen-reader-text" for="cat">Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4553">Commentary&nbsp;&nbsp;(222)</option>
	<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Letters&nbsp;&nbsp;(106)</option>
	<option class="level-1" value="2578">&nbsp;&nbsp;&nbsp;Opinion&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="22">Community news&nbsp;&nbsp;(4,263)</option>
	<option class="level-1" value="145">&nbsp;&nbsp;&nbsp;Good Times&nbsp;&nbsp;(923)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Library&nbsp;&nbsp;(168)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Listings&nbsp;&nbsp;(2,161)</option>
	<option class="level-0" value="6">Featured&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="52">Local News&nbsp;&nbsp;(8,959)</option>
	<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Apple Harvest Festival&nbsp;&nbsp;(31)</option>
	<option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(1,081)</option>
	<option class="level-1" value="144">&nbsp;&nbsp;&nbsp;Features&nbsp;&nbsp;(1,055)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Fire&nbsp;&nbsp;(74)</option>
	<option class="level-1" value="2312">&nbsp;&nbsp;&nbsp;Police&nbsp;&nbsp;(1,618)</option>
	<option class="level-1" value="66">&nbsp;&nbsp;&nbsp;Schools&nbsp;&nbsp;(1,644)</option>
	<option class="level-0" value="92">Obituaries&nbsp;&nbsp;(2,821)</option>
	<option class="level-0" value="21">Sports&nbsp;&nbsp;(2,591)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2,845)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_20_534 td_block_template_10">
<style>
/* custom css */
.tdi_20_534.td-a-rec-img{
				    text-align: left;
				}.tdi_20_534.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div id='div-gpt-ad-3896100-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3896100-2'); });
  </script>
</div></div><aside class="td_block_template_10 widget widget_lc_taxonomy"><div id="lct-widget-td_adcategory-container" class="list-custom-taxonomy-widget"><h4 class="td-block-title"><span>Classifieds</span></h4><form action="http://stepsaver.com" method="get"><select  name='td_adcategory' id='lct-widget-td_adcategory' class='postform' >
	<option class="level-0" value="announcements">Announcements&nbsp;(6)</option>
	<option class="level-1" value="p-household-pets-480">&nbsp;&nbsp;&nbsp;Household Pets&nbsp;(2)</option>
	<option class="level-1" value="l-legal-public-notice-019">&nbsp;&nbsp;&nbsp;Legal -Public Notice&nbsp;(4)</option>
	<option class="level-0" value="employment">Employment&nbsp;(15)</option>
	<option class="level-1" value="c-healthcare-342">&nbsp;&nbsp;&nbsp;Healthcare&nbsp;(1)</option>
	<option class="level-1" value="c-help-wanted-340">&nbsp;&nbsp;&nbsp;Help Wanted&nbsp;(13)</option>
	<option class="level-1" value="c-situations-wanted-350">&nbsp;&nbsp;&nbsp;Situations Wanted&nbsp;(1)</option>
	<option class="level-0" value="merchandise">Merchandise&nbsp;(21)</option>
	<option class="level-1" value="m-articles-for-sale-520">&nbsp;&nbsp;&nbsp;Articles for Sale&nbsp;(13)</option>
	<option class="level-1" value="ar-boats-acces-154">&nbsp;&nbsp;&nbsp;Boats &amp; Acces&nbsp;(1)</option>
	<option class="level-1" value="m-collectibles-crafts-523">&nbsp;&nbsp;&nbsp;Collectibles-Crafts&nbsp;(1)</option>
	<option class="level-1" value="m-computers-access-565">&nbsp;&nbsp;&nbsp;Computers - Access&nbsp;(1)</option>
	<option class="level-1" value="m-furniture-532">&nbsp;&nbsp;&nbsp;Furniture&nbsp;(5)</option>
	<option class="level-0" value="real-estate-for-rent">Real Estate for Rent&nbsp;(15)</option>
	<option class="level-1" value="r-apartments-750">&nbsp;&nbsp;&nbsp;Apartments&nbsp;(8)</option>
	<option class="level-1" value="r-houses-for-rent-751">&nbsp;&nbsp;&nbsp;Houses for Rent&nbsp;(2)</option>
	<option class="level-1" value="r-rooms-680">&nbsp;&nbsp;&nbsp;Rooms&nbsp;(3)</option>
	<option class="level-1" value="r-vacation-rentals-772">&nbsp;&nbsp;&nbsp;Vacation Rentals&nbsp;(2)</option>
	<option class="level-0" value="real-estate-for-sale">Real Estate for Sale&nbsp;(4)</option>
	<option class="level-1" value="re-commer-sale-lease-850">&nbsp;&nbsp;&nbsp;Commer Sale Lease&nbsp;(1)</option>
	<option class="level-1" value="re-condos-for-sale-882">&nbsp;&nbsp;&nbsp;Condos for Sale&nbsp;(1)</option>
	<option class="level-1" value="re-houses-for-sale-880">&nbsp;&nbsp;&nbsp;Houses for Sale&nbsp;(1)</option>
	<option class="level-1" value="re-lots-for-sale-890">&nbsp;&nbsp;&nbsp;Lots for Sale&nbsp;(1)</option>
	<option class="level-0" value="services">Services&nbsp;(10)</option>
	<option class="level-1" value="s-asphalt-paving-961">&nbsp;&nbsp;&nbsp;Asphalt Paving&nbsp;(2)</option>
	<option class="level-1" value="s-gutters-980">&nbsp;&nbsp;&nbsp;Gutters&nbsp;(1)</option>
	<option class="level-1" value="s-home-improvement-975">&nbsp;&nbsp;&nbsp;Home Improvement&nbsp;(1)</option>
	<option class="level-1" value="s-landscaping-lawns-979">&nbsp;&nbsp;&nbsp;Landscaping &amp; Lawns&nbsp;(1)</option>
	<option class="level-1" value="s-masonry-981">&nbsp;&nbsp;&nbsp;Masonry&nbsp;(1)</option>
	<option class="level-1" value="s-moving-973">&nbsp;&nbsp;&nbsp;Moving&nbsp;(1)</option>
	<option class="level-1" value="s-plumbing-983">&nbsp;&nbsp;&nbsp;Plumbing&nbsp;(1)</option>
	<option class="level-1" value="s-roofing-989">&nbsp;&nbsp;&nbsp;Roofing&nbsp;(1)</option>
	<option class="level-1" value="s-tree-care-993">&nbsp;&nbsp;&nbsp;Tree Care&nbsp;(1)</option>
	<option class="level-0" value="transportation">Transportation&nbsp;(6)</option>
	<option class="level-1" value="a-autos-for-sale-040">&nbsp;&nbsp;&nbsp;Autos for Sale&nbsp;(4)</option>
	<option class="level-1" value="a-sport-utility-050">&nbsp;&nbsp;&nbsp;Sport Utility&nbsp;(1)</option>
	<option class="level-1" value="a-trucks-vans-060">&nbsp;&nbsp;&nbsp;Trucks &amp; Vans&nbsp;(1)</option>
</select>
<input type="submit" value="go &raquo;" /></form></div></aside><aside class="widget_text td_block_template_10 widget widget_custom_html"><h4 class="td-block-title"><span>Today&#8217;s ADs</span></h4><div class="textwidget custom-html-widget"><var id="ownlocal"><script async id="ownlocal-script" data-active="ads" src="https://widget.secure.ownlocal.com/embed.js?uuid=c0ac958e-6c1e-4ec6-b2dc-c4953101da30&?h=300&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></aside><aside class="widget_text td_block_template_10 widget widget_custom_html"><h4 class="td-block-title"><span>Friends to Follow</span></h4><div class="textwidget custom-html-widget"><div id="f2f_widget_1285086756"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_1285086756');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/76/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_21_4fe td_block_template_10">
<style>
/* custom css */
.tdi_21_4fe.td-a-rec-img{
				    text-align: left;
				}.tdi_21_4fe.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div id='div-gpt-ad-3896100-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3896100-4'); });
  </script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  tdi_22_6c0 td_block_template_10">
<style>
/* custom css */
.tdi_22_6c0.td-a-rec-img{
				    text-align: left;
				}.tdi_22_6c0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-3896100-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3896100-5'); });
  </script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_23_7fc td-pb-border-top td_block_template_10 td-column-1 td_block_padding"  data-td-block-uid="tdi_23_7fc" ><script>var block_tdi_23_7fc = new tdBlock();
block_tdi_23_7fc.id = "tdi_23_7fc";
block_tdi_23_7fc.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_23_7fc","tdc_css_class":"tdi_23_7fc","tdc_css_class_style":"tdi_23_7fc_rand_style"}';
block_tdi_23_7fc.td_column_number = "1";
block_tdi_23_7fc.block_type = "td_block_7";
block_tdi_23_7fc.post_count = "3";
block_tdi_23_7fc.found_posts = "80";
block_tdi_23_7fc.header_color = "";
block_tdi_23_7fc.ajax_pagination_infinite_stop = "";
block_tdi_23_7fc.max_num_pages = "27";
tdBlocksArray.push(block_tdi_23_7fc);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_23_7fc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://stepsaver.com/featured/plainville-senior-center-closed-to-the-public/" rel="bookmark" class="td-image-wrap" title="Plainville Senior Center closed to the public"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Plainville Senior Center closed to the public" data-type="image_tag" data-img-url="https://i1.wp.com/stepsaver.com/wp-content/uploads/2019/12/3_seniors-300x200.jpg?resize=100%2C70" data-img-retina-url="https://i1.wp.com/stepsaver.com/wp-content/uploads/2019/12/3_seniors-300x200.jpg?resize=200%2C140" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/featured/plainville-senior-center-closed-to-the-public/" rel="bookmark" title="Plainville Senior Center closed to the public">Plainville Senior Center closed to the public</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T15:09:32+00:00" >March 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://stepsaver.com/featured/plainville-officials-respond-to-covid-19-threat/" rel="bookmark" class="td-image-wrap" title="Plainville officials respond to COVID-19 threat"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Plainville officials respond to COVID-19 threat" data-type="image_tag" data-img-url="https://i2.wp.com/stepsaver.com/wp-content/uploads/2020/03/Coronavirus-CDC.jpg?resize=100%2C70" data-img-retina-url="https://i2.wp.com/stepsaver.com/wp-content/uploads/2020/03/Coronavirus-CDC.jpg?resize=200%2C140" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/featured/plainville-officials-respond-to-covid-19-threat/" rel="bookmark" title="Plainville officials respond to COVID-19 threat">Plainville officials respond to COVID-19 threat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T15:00:55+00:00" >March 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://stepsaver.com/featured/soup-kitchen-closes-for-virus-food-pantry-to-stay-open/" rel="bookmark" class="td-image-wrap" title="Soup kitchen closes for virus; food pantry to stay open"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Soup kitchen closes for virus; food pantry to stay open" data-type="image_tag" data-img-url="https://i2.wp.com/stepsaver.com/wp-content/uploads/2020/03/Cornucopia-2-300x225.jpg?resize=100%2C70" data-img-retina-url="https://i2.wp.com/stepsaver.com/wp-content/uploads/2020/03/Cornucopia-2-300x225.jpg?resize=200%2C140" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/featured/soup-kitchen-closes-for-virus-food-pantry-to-stay-open/" rel="bookmark" title="Soup kitchen closes for virus; food pantry to stay open">Soup kitchen closes for virus; food pantry to stay open</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T12:48:47+00:00" >March 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_24_0c0 td-pb-border-top td_block_template_10 td-column-1 td_block_padding"  data-td-block-uid="tdi_24_0c0" ><script>var block_tdi_24_0c0 = new tdBlock();
block_tdi_24_0c0.id = "tdi_24_0c0";
block_tdi_24_0c0.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_24_0c0","tdc_css_class":"tdi_24_0c0","tdc_css_class_style":"tdi_24_0c0_rand_style"}';
block_tdi_24_0c0.td_column_number = "1";
block_tdi_24_0c0.block_type = "td_block_7";
block_tdi_24_0c0.post_count = "3";
block_tdi_24_0c0.found_posts = "17943";
block_tdi_24_0c0.header_color = "";
block_tdi_24_0c0.ajax_pagination_infinite_stop = "";
block_tdi_24_0c0.max_num_pages = "5981";
tdBlocksArray.push(block_tdi_24_0c0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_24_0c0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://stepsaver.com/local-news/plainville-man-charged-with-producing-child-pornography/" rel="bookmark" class="td-image-wrap" title="Plainville man charged with producing child pornography"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Plainville man charged with producing child pornography" data-type="image_tag" data-img-url="https://i1.wp.com/stepsaver.com/wp-content/uploads/2020/03/Police-lights.jpg?resize=100%2C70" data-img-retina-url="https://i1.wp.com/stepsaver.com/wp-content/uploads/2020/03/Police-lights.jpg?resize=200%2C140" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/local-news/plainville-man-charged-with-producing-child-pornography/" rel="bookmark" title="Plainville man charged with producing child pornography">Plainville man charged with producing child pornography</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T16:47:41+00:00" >March 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://stepsaver.com/local-news/police/fight-at-southington-cumberland-farms-leads-to-arrest-of-bristol-man/" rel="bookmark" class="td-image-wrap" title="Fight at Southington Cumberland Farms leads to arrest of Bristol man"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Fight at Southington Cumberland Farms leads to arrest of Bristol man" data-type="image_tag" data-img-url="https://i1.wp.com/stepsaver.com/wp-content/uploads/2020/02/Southington-Police-Dept-276x300.jpg?resize=100%2C70" data-img-retina-url="https://i1.wp.com/stepsaver.com/wp-content/uploads/2020/02/Southington-Police-Dept-276x300.jpg?resize=200%2C140" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/local-news/police/fight-at-southington-cumberland-farms-leads-to-arrest-of-bristol-man/" rel="bookmark" title="Fight at Southington Cumberland Farms leads to arrest of Bristol man">Fight at Southington Cumberland Farms leads to arrest of Bristol man</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T11:43:13+00:00" >February 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://stepsaver.com/featured/tax-breaks-for-elderly-homeowners/" rel="bookmark" class="td-image-wrap" title="Tax breaks for elderly homeowners"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Tax breaks for elderly homeowners" data-type="image_tag" data-img-url="https://i0.wp.com/stepsaver.com/wp-content/uploads/2020/02/Home-bills.jpg?resize=100%2C70" data-img-retina-url="https://i0.wp.com/stepsaver.com/wp-content/uploads/2020/02/Home-bills.jpg?resize=200%2C140" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://stepsaver.com/featured/tax-breaks-for-elderly-homeowners/" rel="bookmark" title="Tax breaks for elderly homeowners">Tax breaks for elderly homeowners</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T10:00:05+00:00" >February 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_10 widget widget_nav_menu"><h4 class="td-block-title"><span>Classifieds</span></h4><div class="menu-classifieds-container"><ul id="menu-classifieds" class="menu"><li id="menu-item-3949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3949"><a href="https://www.stepsaver.net/class/announcements/">Announcements</a></li>
<li id="menu-item-3950" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3950"><a href="https://www.stepsaver.net/class/employment/">Employment</a></li>
<li id="menu-item-3951" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3951"><a href="https://www.stepsaver.net/class/merchandise/">Merchandise</a></li>
<li id="menu-item-13654" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13654"><a href="https://www.stepsaver.net/class/pets/">Pets</a></li>
<li id="menu-item-13631" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13631"><a href="http://www.stepsaver.net/class/real-estate-for-rent/">Real Estate for Rent</a></li>
<li id="menu-item-3952" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3952"><a href="https://www.stepsaver.net/class/real-estate-for-sales/">Real Estate For Sale</a></li>
<li id="menu-item-3953" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3953"><a href="https://www.stepsaver.net/class/services/">Services</a></li>
<li id="menu-item-3954" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3954"><a href="https://www.stepsaver.net/class/transportation/">Transportation</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_25_6ee widget widget_categories td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_25_6ee" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://stepsaver.com/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">6961</span></a></li><li><a href="http://stepsaver.com/category/obituaries/"><span class="td-cat-name">Obituaries</span><span class="td-cat-no">2821</span></a></li><li><a href="http://stepsaver.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">2591</span></a></li><li><a href="http://stepsaver.com/category/community-news/listings/"><span class="td-cat-name">Listings</span><span class="td-cat-no">2161</span></a></li><li><a href="http://stepsaver.com/category/local-news/schools/"><span class="td-cat-name">Schools</span><span class="td-cat-no">1644</span></a></li><li><a href="http://stepsaver.com/category/local-news/police/"><span class="td-cat-name">Police</span><span class="td-cat-no">1618</span></a></li><li><a href="http://stepsaver.com/category/community-news/"><span class="td-cat-name">Community news</span><span class="td-cat-no">1178</span></a></li><li><a href="http://stepsaver.com/category/local-news/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">1081</span></a></li></ul></div>                <aside class="td_block_template_10 widget widget_meta"><h4 class="td-block-title"><span>Log In</span></h4>			<ul>
			<li><a href="http://stepsaver.com/register/">Register</a></li>			<li><a href="http://stepsaver.com/login/">Log in</a></li>
			<li><a href="http://stepsaver.com/feed/">Entries feed</a></li>
			<li><a href="http://stepsaver.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://stepsaver.com/"><img src="http://www.stepsaver.com/wp-content/uploads/2019/11/stepsaver-alllogos.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Local News, Sports and Information  for Southington, Bristol and Plainville CT<div class="footer-email-wrap">Contact us: <a href="mailto:editor@southingtonobserver.com">editor@southingtonobserver.com</a></div></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3972"><a href="http://stepsaver.com/contact/">Contact</a></li>
<li id="menu-item-3973" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3973"><a href="http://stepsaver.com/about/">About</a></li>
<li id="menu-item-90282" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90282"><a href="http://stepsaver.com/privacy-policy/your-internet-history/">Your Internet History</a></li>
<li id="menu-item-7669" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7669"><a href="https://www.southingtonobserver.com">Southington Observer</a></li>
<li id="menu-item-7670" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7670"><a href="https://www.bristolobserver.com">Bristol Observer</a></li>
<li id="menu-item-7671" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7671"><a href="https://www.PlainvilleObserver.com">Plainville Observer</a></li>
<li id="menu-item-92283" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92283"><a href="https://www.stepsaver.com">Stepsaver</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright The Observers                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<a rel="nofollow" style="display:none;" href="http://stepsaver.com/?blackhole=8f90d0844d" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e73006fd580d
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-related-left{font-size: 10px;}
.td-related-right{font-size: 10px;}

.td-cur-simple-item {
font-size: 10px;
}

</style>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://stepsaver.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='http://stepsaver.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='http://stepsaver.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://stepsaver.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[103243]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'172556653',post:'103243',tz:'-5',srv:'stepsaver.com'} ]);
	_stq.push([ 'clickTrackerInit', '172556653', '103243' ]);
</script>

</body>
</html>